Besvarat

Inloggningsproblem till forumet


Användarnivå 2
Emblem +7
Jag tänkte höra om någon annan upplevt samma problem. När jag på min surfplatta ska logga in på Hallons forum så går det inte att logga in. Inloggningar är inte något problem annars, men på forumet verkar den bara ladda in ca 60% och stannar sedan. Det har inte med täckningen eller inställningarna att göra eftersom alla andra inloggningar fungerar. Att logga in på mina sidor går bra. Och jag har ingen speciell cookieblockering just för Hallon;).

Nu brukar jag ibland i olika syften ändra MAC-adress och IP-nummer på PC'n, men det är lite bökigt på en surfplatta. Det är mycket märkligt eftersom det utan problem går att logga in på mina sidor. Och då har jag testat med både Chrome, Opera och Safari.

Man blir nästan lite konspirationsteoretisk när sådant inträffar. Hoppas någon på teknikavdelningen kan ta en titt på hur de olika inloggningarna kan skilja sig.

Må väl alla / Hamilton
icon

Bästa svar av Linnea 10 September 2018, 16:27

Visa original

7 svar

Användarnivå 6
Emblem +8
Hej!

Jag har sett över detta nu och testat i en lite äldre iPad vi har på plats, och jag upplever samma problem som du. Eller snarare - jag måste scrolla ned längst ned till vänster i hörnet på sidan eller zooma ut för att hitta sidan där jag skriver in mina inloggningsuppgifter.

Denna iPad har dock en äldre mjukvara. Vad har du för surfplatta och mjukvara?
Användarnivå 6
Emblem +8
Det fungerade efter att jag uppdaterade plattan till senaste iOS. Har du möjlighet att kika så du har senaste programvaran?
Användarnivå 2
Emblem +7
Har en Lenovo Tab 2 A10-70. Sista versionen av OS. Det går inte att scrolla eftersom sidan slutar ladda ner, Det stannar vid ca 60%. Så inlogget kommer inte ens med. Felet ligger troligen i näst sista servern. Tyvärr kan den inte identifieras. För egen del skulle jag nog ha tittat på de sista hoppen här. Man har ju inte samma verktyg i en platta som i en PC när det gäller att optimera för en viss bandbredd, och plattorna och mjukvaran i korten styr mycket.

jag gjorde en trace på forumets IP och det är knas någonstans på de sista servrarna:



Och tittar man i koden, så är det som jag misstänkte att man outsourcat det till Amazon (cloudfront.net), där mycket alltså anropas och hämtas ifrån.

Men för att slippa hela sidhämtningen så kanske det fungerar bättre med denna länken:
(Gratis bredband i ett år....;)


Logga in på forumet
Användarnivå 6
Emblem +8
Hej igen!

Kan du skicka en skärmdump på hur det ser ut när du försöker logga in på plattan? Jag håller på att kika med IT hos oss. 😊
Användarnivå 2
Emblem +7
Lyckades logga in senare. Det kan ha med täckningen att göra. Jag har plattan i båten och det finns ett Wi-Fi nät för turisterna men med väldigt dålig täckning och jag ligger i skugga av masten så det är på sin höjd två pinnar. Men en eller två gånger lyckades jag faktiskt att logga in.

Är vid datorn nu, så någon dump går inte att få. Ska nog ner imorgon igen och kan testa då.

Närmaste masten är nog vid Grundsund om jag inte har fel, och det är stora berg i vägen.

Men dumpen kommer att se ut exakt som den brukar när man går till forumsidan. Men sedan händer ingenting när man klickar på login. Man ser dock att den försöker hämta inloggningsrutan men så stannar den på ca 60%. Det syns på "progressbaren" längst upp.

Så hämtningen av loginrutan på MinaSidor hämtas utan problem, men inte inloggningsrutan på forumsidan. Jag har inte kollat koden så noga, men man kan misstänka att det på forumsidan först laddas in alla kommentarer och en massa annat först. Mina Sidor är ju mer statisk och inte så dataspäckad.

Men eftersom det är under ytterst knapra kommunikationsomständigheter, så kan vi nog betrakta det som "mitt" problem.
Användarnivå 6
Emblem +8
Hej igen,

Okej, jag förstår! Ja så kan det absolut vara. Vi kikade på hur det ser ut med en sådan plattas upplösning härifrån och det ska fungera.

Kika gärna när du är på annan plats med lite stabilare täckning om det är samma sak där, i sådana fall bör det felanmälas.
Användarnivå 2
Emblem +7
Funkar bra nu 12 m/s. Så signalen böjs väl av..hehe. Synd ni fick lägga ner jobb på det. Men jag tror ändå att hämtningstiden är väldigt mycket längre för alla forumets data som ska hämtas. Det bästa vore att blaffa upp inloggningar utan först, men då blir problemet att ej inloggade inte kan se något.

Men en snabbknapp till inloggningen vore bra. Jag testade med länken som hämtar loginrutan, men den fungerade bara ibland. Och så var den för lång för inmatningsfältet för urlen.

Med tiden kan det bli många poster som åtminstone ska räknas och sidan ska formateras därefter. Men det är omöjligt att veta om man inte är dbadmin.

Case closed och vidare till nästa obesvarad fråga.

Svara


Static Template